Hi-Hat-Pad am EDrum defekt

Spielst Du ein Instrument? Singst Du? Dann bist Du hier richtig. Und natürlich auch, wenn Du in diesem Forum einfach nur mitlesen willst...
Antworten
Benutzeravatar
OELFUSS
Site Admin
Site Admin
Beiträge: 2902
Registriert: Do 3. Okt 2002, 23:00
Wohnort: Oer-Erkenschwick
Kontaktdaten:

Hi-Hat-Pad am EDrum defekt

Beitrag von OELFUSS » Sa 28. Jun 2014, 11:40

Bei der letzten Bandprobe stellte sich gleich zu Beginn heraus, dass irgend etwas mit meinem Hi-Hat-Pad nicht stimmt. Da kam beim Draufschlagen gar nichts, oder nur ein leiser Schlag, manchmal auch der Schlag so, wie er soll, und manchmal auch einer, wo gar keiner war.

Das verschlechterte sich mit jedem Schlag noch mehr. Man konnte so nicht mehr spielen. Zunächst konnte ich mich (für ein Lied) noch damit behelfen, die Empfindlichkeit für dieses Pad hochzustellen, was zu mehr Crosstalk geführt hat. Auch dafür gibt's eine Einstellung, mit der man X-Talk reduzieren kann. Die veränderte Kombination hat dann wieder für ein Lied funktioniert, aber dann war schließlich ganz Feierabend.

Ich habe mich also kurzfristig entschlossen, auf das Stand-Tom-Pad zu verzichten und daraus ein neues Hi-Hat zu machen. Ging.

Zu Hause habe ich dann das Hi-Hat-Pad mal aufgeschraubt. Und ich hatte Glück: es ist tatsächlich ein Fehler daran, der gut zu erkennen und leicht zu beheben war: ein Kabel hatte sich von einer Lötstelle gelöst bzw. war dort abgebrochen...

Benutzeravatar
OELFUSS
Site Admin
Site Admin
Beiträge: 2902
Registriert: Do 3. Okt 2002, 23:00
Wohnort: Oer-Erkenschwick
Kontaktdaten:

Re: Hi-Hat-Pad am EDrum defekt

Beitrag von OELFUSS » Mo 24. Aug 2015, 22:51

OELFUSS hat geschrieben:Zu Hause habe ich dann das Hi-Hat-Pad mal aufgeschraubt. Und ich hatte Glück: es ist tatsächlich ein Fehler daran, der gut zu erkennen und leicht zu beheben war: ein Kabel hatte sich von einer Lötstelle gelöst bzw. war dort abgebrochen...
Tja... es ging einige Zeit gut. Dann war vor vielleicht vier Wochen wieder das gleiche Problem da: regelmäßig störende "Geisterschläge" auf dem Hi-Hat, und irgendwann Totalausfall.

Es war wieder das Kabel ab - oder vielleicht war es diesmal auch der andere Pol. Ich habe das Kabel etwas verlängert und wieder angelötet. Außerdem habe ich darauf geachtet, dass es möglichst so verlegt ist, dass es die Erschütterungen aushält.

Trotzdem habe ich erneut Probleme mit dem Hi-Hat. Das funktioniert unzuverlässig. Es kann natürlich auch noch an anderen Dingen liegen. So habe ich z.B. das Gefühl, dass es Kontaktschwierigkeiten an der Klinkenbuchse gibt. Ich habe hier schon mit Kontaktspray (ich weiß, das kann auch kontraproduktiv sein) und durch Reinigen der Kontakte versucht, Abhilfe zu schaffen. Ohne Erfolg. Und schließlich könnte es auch noch am Randbereich des Pads liegen, der, soweit ich weiß, über einen Folienschalter realisiert ist.

Ich habe mich jedenfalls dazu entschlossen, ein neues Pad zu kaufen. Inzwischen ist es natürlich teurer geworden (88 Euro)...

Antworten